[WinSrv2012] – Lancer PowerShell 2

Hi !

Voici une petite astuce qui peut etre utile si vous souhaitez lancer vos  scripts dans un environnement PowerShell v2 sous Windows Server 2012.

Pré-Requis:

.NET Framework v2 (minimum).

Pratique:

Etape 1: Créer un nouveau Raccourci > Type the location of the item: PowerShell -Version 2

 

On double clique sur notre raccourci, avec la commande $PSVersionTable nous pouvons vérifier que nous sommes bien dans un environnement PowerShell v2.

Bye: !

 

Démarrez une conversation

Votre adresse de messagerie ne sera pas publiée.